S’enregistrer  FAQ  Rechercher  Membres  Groupes  Profil  Se connecter pour vérifier ses messages privés  Connexion 
Bug ?
Aller à la page: 1, 2  >
 
Poster un nouveau sujet  Répondre au sujet   Horizon - Culte de la rive noire Index du Forum » [ Entre nous ] » Notre jeu!
Sujet précédent :: Sujet suivant  
Auteur Message
Onderon
Poto


Hors ligne

Inscrit le: 10 Fév 2010
Messages: 727

MessagePosté le: 17/11/2010 13:04    Sujet du message: Bug ? Répondre en citant
Hum... quelqu'un as-t-il déjà eut ça ?



La barre devrait être verte et me permettre de jouer.
L'installation est à 0%, es ce le cas chez vous aussi ?
Serais-ce normal ?
Pourrais-je jouer ce soir ?

J'ai lancé le launcher en mode admin mais rien ne semble lancer l'installation...
_________________

Marteau de courroux d'Onderon touche Shurupak-Suramar pour 61823 (Sacré).(Critique)
17/11/2010 13:04
Auteur Message
Publicité




MessagePosté le: 17/11/2010 13:04    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
17/11/2010 13:04
Auteur Message
anza
Raideur


Hors ligne

Inscrit le: 18 Juil 2009
Messages: 1 277
Localisation: a coté du cadavre KSHOU en train de le Rez

MessagePosté le: 17/11/2010 13:08    Sujet du message: Bug ? Répondre en citant
dans option, préférence de téléchargement, a tu cocher "permet de commencer a jouer rapidement quelle que soit votre connexion" ?

a tu essayer de cocher ou decocher Peer to Peer, et relancer le launcher ?


edit : je vois ton launcher encore en 4.0.1, il semble y avoir un probleme pour commencer le telechargement du patch, verifie le l'option peer to peer, ou desactive ton firewall/antivirus (verifie aussi tes ports)
_________________
17/11/2010 13:08
Auteur Message
Onderon
Poto


Hors ligne

Inscrit le: 10 Fév 2010
Messages: 727

MessagePosté le: 17/11/2010 13:11    Sujet du message: Bug ? Répondre en citant
Les deux sont cochés, et j'ai relancer le launcher en mode admin... rien ne semble bouger... je redémarre le PC (au cas ou :'()
_________________

Marteau de courroux d'Onderon touche Shurupak-Suramar pour 61823 (Sacré).(Critique)
17/11/2010 13:11
Auteur Message
anza
Raideur


Hors ligne

Inscrit le: 18 Juil 2009
Messages: 1 277
Localisation: a coté du cadavre KSHOU en train de le Rez

MessagePosté le: 17/11/2010 13:14    Sujet du message: Bug ? Répondre en citant
voila les ports routeur a ouvrir 

ajoute les parametres

wow en TCP du port 1119 au port 1119
Blizzard Downloader en TCP du port 3724 au port 3724
wow download en UDP du port 1119 au port 1119
wow download2 en TCP du port 6112 au port 6112
wow download 3 en TCP du port 6881 au port 6999


essais aussi de voir si tu peux pas lancer wow.exe (pas le launcher) et te connecter histoire de forcer le telechargement du patch



P.S : une solution consiste a lancer un repaire et de relancer le launcher apres
_________________
17/11/2010 13:14
Auteur Message
Onderon
Poto


Hors ligne

Inscrit le: 10 Fév 2010
Messages: 727

MessagePosté le: 17/11/2010 13:18    Sujet du message: Bug ? Répondre en citant
Je viens de reboot, le launcher est passé au vert tout seul en mode "Mise a jour non critique en cours." et je peux jouer...

... encore super au point leur truc...

En tout cas merci Anza tout de même.
_________________

Marteau de courroux d'Onderon touche Shurupak-Suramar pour 61823 (Sacré).(Critique)
17/11/2010 13:18
Auteur Message
vrokarusiam


Hors ligne

Inscrit le: 02 Juil 2009
Messages: 696

MessagePosté le: 17/11/2010 14:26    Sujet du message: Bug ? Répondre en citant
As tu essayer de suprimer ton dossier update, et de relancer ton launcher, sa devrait relancer le dl et donc la procédure d'installation
_________________
17/11/2010 14:26
Auteur Message
Jouet


Hors ligne

Inscrit le: 04 Sep 2010
Messages: 76
Localisation: 77 mec!

MessagePosté le: 17/11/2010 14:33    Sujet du message: Bug ? Répondre en citant
Pour ma part beaucoup de soucis aussi, j'ai réinstallé le jeu du coup... Même au téléphone avec l'assistance Bliz, rien de résolu (il m'a même fait faire les trucs qu'Anza décrit). Donc ca DL... J'espère être prêt pour ce soir.
17/11/2010 14:33
Auteur Message
vrokarusiam


Hors ligne

Inscrit le: 02 Juil 2009
Messages: 696

MessagePosté le: 17/11/2010 14:36    Sujet du message: Bug ? Répondre en citant
J ais vraiment eu aucun soucis depuis que je joue a wow et pourtant, j ai la meme instal depuis vanilla, je viens y a 1 semaine de supprimer une maj v1 ...
_________________
17/11/2010 14:36
Auteur Message
Melynea
Raideur


Hors ligne

Inscrit le: 07 Déc 2009
Messages: 1 563
Localisation: Au bord d'un immense GAP.

MessagePosté le: 17/11/2010 14:55    Sujet du message: Bug ? Répondre en citant
Elle fait combien en volume cette màj?
_________________


"Oh, you're dangerous, Maverick. Your ego's writing checks your body can't cash."
17/11/2010 14:55
Auteur Message
anza
Raideur


Hors ligne

Inscrit le: 18 Juil 2009
Messages: 1 277
Localisation: a coté du cadavre KSHOU en train de le Rez

MessagePosté le: 17/11/2010 14:56    Sujet du message: Bug ? Répondre en citant
1.1 GO
_________________
17/11/2010 14:56
Auteur Message
Ilec


Hors ligne

Inscrit le: 01 Mai 2010
Messages: 264
Localisation: Sur www.tnaflix.com

MessagePosté le: 17/11/2010 15:33    Sujet du message: Bug ? Répondre en citant
761 mo pour ma part
_________________
patchnote 4.1.1
Poigne d’ettin (nouveau talent) permet au chasseur de s’équiper de deux armes à distance simultanément.
17/11/2010 15:33
Auteur Message
Melynea
Raideur


Hors ligne

Inscrit le: 07 Déc 2009
Messages: 1 563
Localisation: Au bord d'un immense GAP.

MessagePosté le: 17/11/2010 15:39    Sujet du message: Bug ? Répondre en citant
840Mo chez moi en fait, ça roxx ces mises à jour toutes différentes xD!
_________________


"Oh, you're dangerous, Maverick. Your ego's writing checks your body can't cash."
17/11/2010 15:39
Auteur Message
anza
Raideur


Hors ligne

Inscrit le: 18 Juil 2009
Messages: 1 277
Localisation: a coté du cadavre KSHOU en train de le Rez

MessagePosté le: 17/11/2010 15:44    Sujet du message: Bug ? Répondre en citant
150 mo en plus a DL quand je passe mon compte en CT 
_________________
17/11/2010 15:44
Auteur Message
vrokarusiam


Hors ligne

Inscrit le: 02 Juil 2009
Messages: 696

MessagePosté le: 17/11/2010 16:02    Sujet du message: Bug ? Répondre en citant
Il me semble pour part >1go car sa a mit a peut être 1min (j ais fait un café enfin juste le temps de clicker sur une tasse)
_________________
17/11/2010 16:02
Auteur Message
Melynea
Raideur


Hors ligne

Inscrit le: 07 Déc 2009
Messages: 1 563
Localisation: Au bord d'un immense GAP.

MessagePosté le: 17/11/2010 17:11    Sujet du message: Bug ? Répondre en citant
Hum, j'ai un nice bug aussi...

Après avoir dl les 800+ premiers Mo de la màj, le launcher passe a 0 octet/seconde pour les 12 derniers Mo Oo!
_________________


"Oh, you're dangerous, Maverick. Your ego's writing checks your body can't cash."
17/11/2010 17:11
Auteur Message
Contenu Sponsorisé




MessagePosté le: 16/12/2017 01:25    Sujet du message: Bug ?
16/12/2017 01:25
Poster un nouveau sujet  Répondre au sujet   Horizon - Culte de la rive noire Index du Forum » Notre jeu!

Page 1 sur 2
Toutes les heures sont au format GMT + 2 Heures
Aller à la page: 1, 2  >

Montrer les messages depuis:

  

Sauter vers:  

Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by Horizon
Xmox 360 modified by Lorwen Gretsie & Hitex